Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 25 May at 01:00pm IDT.

https://app.nominal.so
Completed

Maintenance completed

Posted 25 May at 01:00pm IDT.
Started

We will be performing routine maintenance on our database infrastructure to improve performance and reliability. During this time, parts of the service may be temporarily unavailable or slower than usual.

Posted 25 May at 11:00am IDT.