Back
Maintenance
Maintenance
Scheduled Database Maintenance
Completed 16 Oct at 02:00pm IDT.
https://app.nominal.so
Data Ingestion Pipeline
Completed
Maintenance completed
Posted
16 Oct at 02:00pm IDT.
Started
We will be performing routine maintenance on our database infrastructure to improve performance and reliability. During this time, parts of the service may be temporarily unavailable or slower than usual.
Posted
16 Oct at 11:00am IDT.