Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 19 Oct at 04:00pm IDT.

https://app.nominal.so Data Ingestion Pipeline
Completed

Maintenance completed

Posted 19 Oct at 04:00pm IDT.
Started

We will be performing routine maintenance on our database infrastructure to improve performance and reliability. During this time, parts of the service may be temporarily unavailable or slower than usual.

Posted 19 Oct at 03:00pm IDT.