Back
Resolved
Resolved
Elevated Errors Due to Cloud Provider Service Degradation
Started 20 Oct at 11:27am IDT, last updated 20 Oct at 11:37pm IDT.
https://app.nominal.so
Data Ingestion Pipeline
Updated
We are currently experiencing elevated errors and degraded performance in parts of our platform due to an issue with our cloud provider
Posted 20 Oct at 11:37pm IDT.
Created
We are currently experiencing elevated errors and degraded performance in parts of our platform due to an issue with our cloud provider
Posted 20 Oct at 11:27am IDT.