Back
Resolved
Resolved
Service Delays in Data Processing
Started 2 Nov at 02:27pm IST.
https://app.nominal.so
Data Ingestion Pipeline
Created
We’re investigating an issue causing intermittent delays in data processing and synchronization across parts of the system. Our team is working to restore full performance as quickly as possible.
Posted 2 Nov at 02:27pm IST.