Get in touch
Back
Maintenance

Urgent Infrastructure Update to Application Routing

Completed 10 Dec at 02:41pm IST.

https://app.nominal.so
Completed

Maintenance completed

Posted 10 Dec at 02:41pm IST.
Started

We are performing an urgent update to our application routing layer in our cloud environment.
A brief service disruption may occur during this update.

Posted 10 Dec at 01:42pm IST.