Get in touch
Back
Maintenance

Scheduled Maintenance Window

Completed 15 Feb at 04:00pm IST.

https://app.nominal.so Data Ingestion Pipeline
Completed

Maintenance completed

Posted 15 Feb at 04:00pm IST.
Started

We will be performing scheduled maintenance to enhance the security and authentication mechanisms of our platform. During this window, brief service interruptions may occur. We appreciate your patience as we implement these improvements.

Posted 15 Feb at 02:15pm IST.