Get in touch
Back
Maintenance

Planned System Maintenance

Completed .

https://app.nominal.so Data Ingestion Pipeline
Completed

Maintenance completed

Posted .
Started

We are performing scheduled maintenance to improve platform stability and optimize our infrastructure. During this window, some services may experience brief interruptions. We will provide an update once the maintenance is completed.

Posted .