Get in touch
Back
Maintenance

Planned Infrastructure Maintenance

Completed .

https://app.nominal.so Data Ingestion Pipeline
Completed

Maintenance completed

Posted .
Started

We will be performing scheduled maintenance on our infrastructure to improve reliability and resource efficiency. Services are expected to remain available, though brief intermittent disruptions may occur during the transition.

Posted .