Get in touch
Back
Resolved

Activities are not loading in Activity Page

Started 25 Mar at 05:15pm IST.

https://app.nominal.so Data Ingestion Pipeline
Created

Issue resolved

Posted 25 Mar at 05:15pm IST.