Back
Maintenance
Maintenance
Backend Infrastructure Version Update
Completed 5 Apr at 12:00pm IDT.
https://app.nominal.so
Data Ingestion Pipeline
Completed
Maintenance completed
Posted
5 Apr at 12:00pm IDT.
Started
We will be performing a routine version update to our underlying environment to enhance stability, security, and overall performance. During this period, some services may experience brief interruptions or reduced responsiveness.
Posted
5 Apr at 10:00am IDT.