Get in touch
Back
Resolved

Backend Infrastructure Version Update

Completed 27 Apr at 11:00am IDT.

https://app.nominal.so Data Ingestion Pipeline
Completed

Maintenance ended

Posted 27 Apr at 11:00am IDT.
Started

We will be performing a routine version update to our underlying environment to enhance stability, security, and overall performance. During this period, some services may experience brief interruptions or reduced responsiveness.

Posted 27 Apr at 10:00am IDT.