Get in touch
Back
Resolved

Scheduled Upgrade: Faster Performance Ahead

Completed 2 Aug at 02:30pm IDT.

https://app.nominal.so
Completed

Maintenance ended

Posted 2 Aug at 02:30pm IDT.
Updated

Our recent maintenance is complete and everything's running smoothly. We're keeping a close eye on things over the next little while just to be safe. No action needed on your end — thanks for your patience!

Posted 2 Aug at 12:34pm IDT.
Started

We'll be doing some scheduled maintenance to make sure things keep running smoothly as we grow. You may notice brief slowdowns, but no action is needed on your end and everything will be back to full speed shortly after.

Posted 2 Aug at 12:30pm IDT.