Get in touch
Back
Resolved

Scheduled Maintenance Today

Completed 2 Aug at 08:02pm IDT.

https://app.nominal.so
Completed

Maintenance ended

Posted 2 Aug at 08:02pm IDT.
Started

We'll be performing scheduled maintenance today to keep our systems running smoothly. You may experience a brief service interruption during this window. No action is needed on your part, and we expect things to be back to normal shortly after

Posted 2 Aug at 06:02pm IDT.